TRS-80-Model 1 Monitor

Seek advice, give advice or tell others about your repair and restoration projects

TRS-80-Model 1 Monitor

Postby tezza on Sat Jun 30, 2012 10:28 pm

Not too much time to spend on restoration projects due to CHESS musical rehearsals but I did briefly look at that $3 Model 1 monitor I got off Trade Me the other day.

It cleaned up quite well. Not what I'd call museum quality but acceptable enough. Opened it up and found one of the plastic screw holders had broken off, which is why the screen was a little loose. However, there was enough of the holder left to re-insert the screw (it and the bracket were sitting loose at the bottom of the chassis) and secure the screen in that corner though.

A switch on shows nothing. No raster and no glow in the tube neck. Seems to be some power getting through though as the board gets warm. I suspect something wrong in the Power horizontal circuits, maybe a power transistor. I haven't checked any voltages yet. I've got a copy of Sams Facts for the Model 1 which has schematics, voltages and a trouble shooting guide (at least for a 110V version). After CHESS (or if I get a clear day before hand) I'll see if I can diagnose what's wrong.
Tez (Terry Stewart) (Administrator)
Collection: http://www.classic-computers.org.nz/col ... /index.htm
Projects and Articles: http://www.classic-computers.org.nz/blog/index.htm
Twitter: @classiccomputNZ | YouTube: Terry Stewart
Trade Me: tezza5
tezza
Site Admin
 
Posts: 2293
Joined: Thu Jan 01, 1970 12:00 pm
Location: Palmerston North, New Zealand

Re: TRS-80-Model 1 Monitor

Postby tezza on Wed Aug 01, 2012 12:14 pm

This item is now fixed. Details are here for those interested.

Now I just have to get some TRS-80 badged external drive covers/PSU (or the drives themselves).
Tez (Terry Stewart) (Administrator)
Collection: http://www.classic-computers.org.nz/col ... /index.htm
Projects and Articles: http://www.classic-computers.org.nz/blog/index.htm
Twitter: @classiccomputNZ | YouTube: Terry Stewart
Trade Me: tezza5
tezza
Site Admin
 
Posts: 2293
Joined: Thu Jan 01, 1970 12:00 pm
Location: Palmerston North, New Zealand

Re: TRS-80-Model 1 Monitor

Postby SpidersWeb on Wed Aug 01, 2012 5:32 pm

Epic work, I was following your technical discussions on the monitor, glad you got it sorted.

It's amazing the wealth of knowledge that is still around and the willingness of others to help.
Wanted - Dead or Alive - Reward $$$: Compaq Deskpro 8088 / 286 / 386 - IBM RT 6150/6151 parts - AT&T 3B2 parts
VC Twitter
SpidersWeb
 
Posts: 1130
Joined: Tue Jan 24, 2012 8:38 am
Location: Wellington


Return to Repair and Restoration

Who is online

Users browsing this forum: No registered users and 4 guests