Wi Fi issue solved Windows 7

Chew the fat on more "recent" computing (1995 and upwards)

Wi Fi issue solved Windows 7

Postby tezza on Sun Jun 05, 2016 11:09 am

Hi,

I've just solved an issue that's been bugging me for days. So, much so I feel the need to tell people about it. Or at least vent/rant a little....

Home networking. It can be a PIA. Here's the story.

Until recently I had only TWO legacy PC machines which I used for my vintage computing activities. One is a Win 98 PII machine with 360k drive and USB ports. It's not networked. The other is a P$ Windows XP machine with a 1.2 MB drive and a Zip Drive, plus standard ports. This is connected to the Internet via wireless. These two machines shared a keyboard and mouse via a KVM switch.

This arrangement was fine, until Dropbox announced it was ending support for Windows XP. I use dropbox a lot. Already my Chrome was nagging me that it was unsupported in XP.

So, a couple of weeks ago I bought a Win 7 HP Desktop 6000 for a few bucks. The plan was to KVM my Win 7 and 98 machine together, and access the XP machine from the Win 7 machine via remote access so I could use legacy software on it and access the drives. I would set up a share folder on the XP machine so I could move files easily from the Win 7 to XP machine and vice versa. So in essence I wanted three machines conveniently accessed with the same keyboard, mouse and screen, and all file-sharable (albeit the 98 machine it was manual process with a USB stick). Sweet!

Actually, not sweet. I had problems galore trying to set up shares with both the XP and Win 7 machines and remote access seemed flaky. I spent hours on hours on websites and forums trying all sort of firewall settings, permissions, RAM checks etc. etc. blah blah

Anyway to cut a very long story short is seems to have been an MTU issue described here.
http://www.richard-slater.co.uk/archive ... windows-8/

After the fix. setting up a share was no problem and Remote access from Win 7 to XP is now stable and fast. I've noticed web browsing is much faster too! I hadn't realized the issue was degrading the Win7 machines Internet experience generally.

Hopefully this WAS the answer and the problem isn't going to resurface (always possible). It's such a performance boost thought I'm pretty sure I've nailed it. I post this hoping it might help someone having the same problem.

Gawd, there are SO many components to networking (especially if you have machines with different versions of Windows) and so many things that can be the issue. I'm fairly techno-savy so god knows how the general householder would get on.

Now, to achieve true elegance I really should try to add the Win 98 machine to the network so I can also file share with that. That might be a bridge too far though. The web says it ain't easy! :D
Tez (Terry Stewart) (Administrator)
Collection: http://www.classic-computers.org.nz/col ... /index.htm
Projects and Articles: http://www.classic-computers.org.nz/blog/index.htm
Twitter: @classiccomputNZ | YouTube: Terry Stewart
Trade Me: tezza5
tezza
Site Admin
 
Posts: 2293
Joined: Thu Jan 01, 1970 12:00 pm
Location: Palmerston North, New Zealand

Re: Wi Fi issue solved Windows 7

Postby SpidersWeb on Tue Jun 07, 2016 7:19 am

Nice work, It's not something I'd even expect to need to check on a modern OS. Last time I even thought about MTU was on the IBM RT lol
I'm going to check my systems now out of curiosity.

Now I use a Linux machine as a server - NWLite IPX + Samba (although you don't want to know how many hours that took to get working).
Wanted - Dead or Alive - Reward $$$: Compaq Deskpro 8088 / 286 / 386 - IBM RT 6150/6151 parts - AT&T 3B2 parts
VC Twitter
SpidersWeb
 
Posts: 1130
Joined: Tue Jan 24, 2012 8:38 am
Location: Wellington


Return to Non-Vintage Computing

Who is online

Users browsing this forum: No registered users and 0 guests