Soooooooo.... The green oxidation shit.

Seek advice, give advice or tell others about your repair and restoration projects

Soooooooo.... The green oxidation shit.

Postby Gibsaw on Tue Oct 21, 2014 9:40 pm

Apart from the Apple II europlus motherboard that Gavin must be smiling about, I also have a couple of 386's and 486's that let's just say, have green oxidation on them. Even though superficially, it doesn't look like the battery has leaked, it seems to be areas of the motherboard in proximity to the battery. It comes as no surprise that they don't go.

I'm actually inclined to lean more towards moisture than battery as it's everywhere, including small amounts on the ISA contacts etc, and some light surface oxidation on some surface mount stuff, but I can't help but notice it gets worse the closer to the battery you get... so I have two questions.

(a) Do people feel this is battery leak, or more moisture damage?
(b) is there any coming back from this situation? anyone with any happy stories? Or is anything later than the basic two sided boards of the 80's II just too blimming hard a motherboard to repair?
"dsakey" on trademe. Apple II's are my thing.
Gibsaw
 
Posts: 709
Joined: Sun Dec 19, 2010 2:45 pm
Location: Auckland

Re: Soooooooo.... The green oxidation shit.

Postby mrad01 on Wed Oct 22, 2014 6:37 am

I pulled back an Apple Lisa from battery leak death - it is possible. That one was quite bad. On a multi layer board - I'm not so sure.
First point is to figure out if it is acid or alkaline all over your board - then neutralise that asap. Cleaning begins after that. I had to run wire traces to get some bits working.

Check it: http://www.classic-computers.org.nz/forums/viewtopic.php?f=11&t=1233
mrad01
 
Posts: 289
Joined: Sun Sep 16, 2012 6:13 pm

Re: Soooooooo.... The green oxidation shit.

Postby tezza on Wed Oct 22, 2014 7:51 am

You can certainly get green fuzz from oxidation from moisture also, although generally it's not as extreme as that from battery leakage.

I've just had a drive fail on my Epson QX-10. The problem is with the motor and on the motor circuit board there is a diode that has rusty legs and a light covering of green fuzz where the legs meet the diode. I haven't checked it out yet, but it's a possible candidate for part failure.

Point is, it is nowhere near a battery.

Image
Tez (Terry Stewart) (Administrator)
Collection: http://www.classic-computers.org.nz/col ... /index.htm
Projects and Articles: http://www.classic-computers.org.nz/blog/index.htm
Twitter: @classiccomputNZ | YouTube: Terry Stewart
Trade Me: tezza5
tezza
Site Admin
 
Posts: 2293
Joined: Thu Jan 01, 1970 12:00 pm
Location: Palmerston North, New Zealand

Re: Soooooooo.... The green oxidation shit.

Postby SpidersWeb on Wed Oct 22, 2014 12:04 pm

I have seen it exactly how tez has photographed it - for me it's always been a ziener diode like in the photograph- in a few places over the last few years, and on one occasion the diode lost it's leg as a result. This included at least one 8088 motherboard which had no battery present. Most of the time however, it seems to grow starting from a Nicad barrel battery.

For computers that were exposed to moisture I tend to find little rust spots on IC pins, rusted screws that snap when you undo them, rusted cases (actually my entire IBM PC and XT collection suffers rust)- but no big patches of green fuzz.

Generally on 386/486 motherboards that have a big patch of the fuzz, it's always started around the battery/keyboard controller area and quite often the battery has no clear leaks. Whatever comes out seems to like to travel with gravity and spread too - I had one machine (8088) with a nicad on an expansion card, and you could see the green fuzz had grown downwards from the battery damaging the card, then jumped the gap and spread in to a circle of growth on the motherboard.

Something I found interesting was that whenever I get a "new in box" or "as new in box" motherboard - the original Nicad never seems to have leaked.
Wanted - Dead or Alive - Reward $$$: Compaq Deskpro 8088 / 286 / 386 - IBM RT 6150/6151 parts - AT&T 3B2 parts
VC Twitter
SpidersWeb
 
Posts: 1130
Joined: Tue Jan 24, 2012 8:38 am
Location: Wellington


Return to Repair and Restoration

Who is online

Users browsing this forum: No registered users and 3 guests

cron