Running an EGA card in an IBM 5155 Computer.

Seek advice, give advice or tell others about your repair and restoration projects

Running an EGA card in an IBM 5155 Computer.

Postby Kilobyte on Tue Oct 09, 2018 5:02 pm

Most (but not all) EGA cards that suit the 5155 do not have a composite video output. That is a problem fitting it, because the composite output is needed to drive the internal amber CRT monitor in the 5155. But a "feature adapter" can be made to get around this and also get very clear video graphics on the amber monitor, because the Chroma sub-carrier can be omitted (it causes patterning by beating with the high frequency luminance components of the video).

This article might be of interest to those wanting to fit an EGA card to the 5155:

http://worldphaco.com/uploads/FITTING_A ... M_5155.pdf
Kilobyte
 
Posts: 2
Joined: Tue Oct 09, 2018 12:16 pm

Re: Running an EGA card in an IBM 5155 Computer.

Postby tezza on Sat Oct 20, 2018 10:59 am

Thanks for posting.
Tez (Terry Stewart) (Administrator)
Collection: https://www.classic-computers.org.nz/co ... /index.htm
Projects and Articles: https://www.classic-computers.org.nz/blog/index.htm
Twitter: @classiccomputNZ | YouTube: Terry Stewart
Trade Me: tezza5
tezza
Site Admin
 
Posts: 2358
Joined: Thu Jan 01, 1970 12:00 pm
Location: Palmerston North, New Zealand

Re: Running an EGA card in an IBM 5155 Computer.

Postby institches on Fri Nov 09, 2018 10:11 am

Thanks for this detailed info. All I need to do now if find an EGA card :)
institches
 
Posts: 6
Joined: Tue Feb 24, 2015 12:36 pm
Location: Motueka


Return to Repair and Restoration

Who is online

Users browsing this forum: No registered users and 3 guests

cron