Bondwell 14 and 16

Seek advice, give advice or tell others about your repair and restoration projects

Re: Bondwell 14 and 16

Postby LS120 on Tue Apr 02, 2019 9:57 am

ok so i put the Bondwell-16 back together and booted it up..
Attachments
fdd-boot.jpg
fdd-boot.jpg (119.93 KiB) Viewed 961 times
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Tue Apr 02, 2019 9:59 am

i tested the hdd boot but still has cpm3.sys missing so i try booting off disk1 of cpm-3.02 i got and it booted..
Attachments
fdd-boot1.jpg
fdd-boot1.jpg (118.18 KiB) Viewed 961 times
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Tue Apr 02, 2019 10:01 am

a better pic sorry hand moved.. one thing i noticed was the hdd version was 1982 and the fdd was 1984 of cpm 3.0
Attachments
fdd-boot2.jpg
fdd-boot2.jpg (116.22 KiB) Viewed 961 times
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Tue Apr 02, 2019 10:03 am

and the original cpm 3.02 i got from the USA.. now i need to know how to re system the hdd or to check whats on it.. any ideas?
Attachments
fdd-boot4.jpg
fdd-boot4.jpg (71.72 KiB) Viewed 961 times
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Tue Apr 02, 2019 10:04 am

and 2nd disk.
Attachments
fdd-boot3.jpg
fdd-boot3.jpg (77.04 KiB) Viewed 961 times
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Thu Apr 04, 2019 5:29 pm

well not much to update on the Bondwell-16.. have asked a few USA computer groups for any help.. so hoping...

as for the Bondwell-14 i fixed the scrolling and put the fdd's back in.. booted and fdd-a has a broken stepper belt (stainless one) that moves the heads. the fdd-b has an issue with the bearing that the motor drives it binds all the time.. i have got it spinning free re-put it back together and still spins free then when i fire it up it just locks and when i try turn buy hand it like frozen solid.. takes abit to free to spin free again.. i may try to make 1 out of the two but dont know how well it will go.

but i will see.. i will check what i have to see if i have others.. i think i do.. well that's it for now.. oh and the fdd repair to the bondwell-16 fdd worked fine..
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Sat Apr 06, 2019 10:42 am

so i stripped the stepper strap off the 360k that the motor was binding on and put it on the other drive.. what a pain in the A that was... well good news is that the drive starts and moves head to the outside of a disk that's inserted but that's it and comes up with drive error.. it may need the stepper motor adjusting as where the 2 screws hold it down they are slotted.. so have shelved the drive for later.. picked up a 360k i had on shelf and plugged in.. it spins up and tries to read the disk but has drive error.. i need to find jumper settings for it.. or have a play with them..
Attachments
strap-2.jpg
strap-2.jpg (235.67 KiB) Viewed 905 times
Last edited by LS120 on Thu Apr 11, 2019 4:42 pm, edited 1 time in total.
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Sat Apr 06, 2019 1:32 pm

well having a break and coming back to play with the drives i got an Epson 521l to boot cpm as drive A and no other drive connected.. it did complain that drive B has a fault, but that's because i didn't connect it up... lol

so i decided to set the Epson to drive B and put the TEC back in and try again.. same problem .. it would just make a grinding noise the error out.. hmmm it should at least try and move the heads... so turned it off...

after scratching head for a little bit i decided that if the motor was spinning but the heads not seeking it must be the top board.. so i took off the one from the Donner with the spindle problem and replaced the one i was testing.. powered on and it spun up.. tried reading the disk but error out with disk error..

now that's better.. at least its trying to read the disk.. i know the disk is fine as the Epson reads it ok.. so lets try adjusting the stepper strap as its probably not reading the right area.. so out with screwdriver and undo and move 1mm and tighten... press reset.. nope still error.. move another 1mm test.. did this 6-7 times then whamo... chug chug chug.. it booted up .... cool...

dir listed drive files... cool lets see loaded speech and had a play... cool it works... now lets check keyboard keys... ok all but M and F4 work fine... poped off key tops to check.. hmmm work some times.. ok squeeze a little contact cleaner down shafts.. and press keys alot.. then up came the M and F4 (rename) programmed key.. leave for a bit and re-tested .. first time every time now.. so keyboard is working fine... all keys..

now i decided to try make a copy of the fdd so did a format of B with a 2dd new disk but came up with E's on format.. hmm need to have a look at heads as it reads ok..

even a disk backup reads A ok but copy to B gets errors E. and a dir gets cpm error bdos on B:

well you cant win them all in 1 day ... going to have a break for now and look at it later...
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Sun Apr 07, 2019 10:16 am

well things just keep getting better and better.. i loged in and found i had a private message from some one and guess what they have made an img of the

Bondwell-16 HDD-Disk tools Disk.. so feeling real good.. just waiting now..
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Wed Apr 10, 2019 6:05 pm

ok got the disk image.. now to make the disk.. wish me luck.. :D
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Sat Apr 13, 2019 8:11 pm

ok so had more of a play today and re-caped 5 floppy drives 501 & 503 drives, i did have an issue with the BW-14 in that when i turn it on there is no sound (no beep or tweet) but after about 5 mins of being on it comes up.. i have found where the speaker volume ids on the PCB and turned it down.. was a little loud..
anyway at the same time it would start to have problems with the Floppy drives so im going to re-cap the psu, mo/bo and crt boards..

just waiting for the caps to arrive..

i will look at the bw-16 while i wait for them to come in..

Oh one thing i did notice with the TEC is that the 501 and 503 are the same phisical drives just the 503 has an extra head and extra componints on top board for the 2nd head, the motor driver board and motor are the same..

until the next time..
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Sun Apr 14, 2019 8:53 pm

so i decided to remove all electro caps out of the mo/bo, psu and vdu boards to make sure there are going to be no problems.. what a pain in the Backside whom ever put these together didn't make it easy at all.....

they soldered some power wires to the pins and left others on the same plug.. from factory... why do this SH%^T i don't know..

but look at the pics to see what i mean... anyway i'm off to AU next wee so wont have time to do much and not back until beginning of may..

so have a good and safe Easter..
Attachments
psu-1.jpg
psu-1.jpg (166.25 KiB) Viewed 851 times
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Sun Apr 14, 2019 8:54 pm

and more the altered plug..
Attachments
dc-power plug.jpg
dc-power plug.jpg (86.82 KiB) Viewed 851 times
Last edited by LS120 on Sun Apr 14, 2019 8:56 pm, edited 1 time in total.
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Sun Apr 14, 2019 8:55 pm

and the VDU board.. soldered to psu
Attachments
bottom vdu.jpg
bottom vdu.jpg (130.12 KiB) Viewed 851 times
Last edited by LS120 on Sun Apr 14, 2019 9:10 pm, edited 2 times in total.
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

Re: Bondwell 14 and 16

Postby LS120 on Sun Apr 14, 2019 8:59 pm

close up of the voltage pins.. -12v (blue),+12v (yellow), ground/ret(black) and +5v (red) the orange is +12v for the mo/bo
Attachments
psu-3.jpg
psu-3.jpg (203.76 KiB) Viewed 851 times
LS120
 
Posts: 285
Joined: Fri Jul 22, 2016 9:19 pm
Location: Wellington

PreviousNext

Return to Repair and Restoration

Who is online

Users browsing this forum: No registered users and 5 guests

cron